nixos-old/dunst/settings.nix

16 lines
376 B
Nix

{ config, ... }:
{ home-manager.users.zoe.services.dunst =
{
enable = true;
settings = {
global = {
font = "#${config.font.regular} 12";
timeout = 3;
background = "#${config.color.background}";
foreground = "#${config.color.foreground}";
highlight = "#${config.color.green}";
frame_color = "#${config.color.green}";
};
};
};
}